Back to overview
Degraded

Azure OpenAI services degraded

Jan 27 at 01:17pm CET
Affected services
General Health
TalkWise Integration

Resolved
Jan 28 at 02:43pm CET

The issue has been resolved by the Azure team.

Updated
Jan 27 at 02:20pm CET

All critical Plainwise services have been successfully migrated to healthy regions.

At this time, only TalkWise may still experience intermittent issues related to the ongoing Azure OpenAI Sweden Central incident.

We are actively monitoring the situation and will take further action if platform stability changes.

Check: https://azure.status.microsoft/en-gb/status for detailed information.

Created
Jan 27 at 01:17pm CET

Azure OpenAI Service in Sweden Central is experiencing intermittent availability and increased error rates.

Plainwise impact: Secondary systems, including TalkWise, may experience degraded performance. Most critical services have been temporarily migrated to West Europe, where systems are operating normally.

Microsoft has identified an internal platform dependency issue and is actively mitigating.

Next update expected within 1 hour.