Cloudflare unavailability
Resolved
Nov 18 at 03:48pm CET
We’ve resolved the issue affecting parts of the Plainwise Portal earlier today.
The outage was caused by a global Cloudflare incident, which disrupted secure connections between the Portal and our backend systems.
A temporary workaround has been implemented, and all portal functionality is now fully restored.
We apologize for the inconvenience and appreciate your patience while we addressed the issue.
We continue to monitor the situation closely.
Affected services
Updated
Nov 18 at 02:04pm CET
We’re currently experiencing an issue affecting parts of the Plainwise Portal.
Due to an external outage in one of our upstream infrastructure providers, some portal features may not load correctly. This includes parts of the Xelion integration.
All core services remain operational.
We’re actively working on a workaround and will deploy a permanent fix as soon as the upstream issue is resolved.
Thanks for your patience — we’ll keep you updated.
Affected services
Updated
Nov 18 at 01:13pm CET
We have now implemented a temporary patch that bypasses the Cloudflare route. As a result, the entire call system is fully operational again.
We will continue to monitor the situation and will deploy a permanent fix later today to prevent this from happening in the future.
Affected services
Created
Nov 18 at 12:38pm CET
Cloudflare has been experiencing an issue since this afternoon, causing certain requests to fail when passing through our secure Cloudflare connection. Only the call system appears to be affected.
https://www.cloudflarestatus.com/
All other services continue to operate normally.
We are working on a solution.
Affected services