portal.plainwise.com and call system downtime.
Resolved
Jul 26 at 10:42am CEST
We’re back! All services should be up and running. Thanks for bearing with us.
Affected services
Updated
Jul 25 at 05:17pm CEST
portal.plainwise.com is still down for most users. We’re working to fix the problem with our upstream provider as quickly as we can. We’ll share another update shortly.
Affected services
Updated
Jul 25 at 04:55pm CEST
The regular phonelines should be up and running. Thanks for bearing with us. portal.plainwise.com users may still experience some issues.
Affected services
Updated
Jul 25 at 04:12pm CEST
portal.plainwise.com is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly. Use backup.plainwise.com for access to tasks.
Affected services
Created
Jul 25 at 03:44pm CEST
We’re investigating an issue with our database provider that is impacting some services. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services